Bukkit 1.5

Recomendada

No hay versiones Recomendadas disponibles. Revisa la sección Beta o Desarrollo.

Beta

No hay versiones Beta disponibles. Revisa la sección Desarrollo.

Desarrollo:

 

1.5-R0.1 (#2665) - Última versión

 

Descargar

 

1.5-R0.1 (#2660)

 

Descargar

 

1.5-R0.1 (#2659)

 

Descargar

    6 Comments

  1. Por favor sacad deprisa plugins para la 1.5, llevo trabajando en un server mucho tiempo, pero sin los plugins no podre hacer nada.

    Gracias de antemano.

  2. Tengo un pequeño server de la 1.4.7 con plugins y el BukkitGUI. Acabo de sustituir el craftbukkit.jar por el de la 1.5 y solo me falla el plugin “citizens 2”, que da error y se desactiva, el resto (authme, lockette, worldedit, worldguard, etc) funcionan correctamente, o al menos eso parece 😀

    • Pronto actualizaremos con las nuevas versiones en desarrollo. Es prácticamente lo mismo con algún que otro arreglillo.

      ¿el jar que usaste lo has descargado de aquí? Si la respuesta es afirmativa dinos cuál has utilizado para tacharlo como funcional.

      Un saludo!

Abrir la barra de herramientas